MSNLoop
MVP Yannick Plavonil

Catégories


Étiquettes


MSNLoop


Documentation technique destinée aux professionnels de l'informatique qui ont recours aux produits, outils et technologies Microsoft pour gérer et déployer Windows.

Applications obligatoires dans MDT 2010

Yannick PlavonilYannick Plavonil

Vous pouvez sélectionner des applications à installer par défaut lors du déploiement LTI en utilisant les variables Applications ou MandatoryApplications. Mais quelle est la différence entre ces 2 variables ? La documentation ne vous apporte pas plus d’informations et il faut faire le test pour voir la différence.

Les applications que vous activez par Applications001={guid} seront sélectionnées dans l’assistant de déploiement, mais l’utilisateur a le choix de la désactiver.

Les applications que vous activez par MandatoryApplications001={guid} seront sélectionnées dans l’assistant de déploiement, et l’utilisateur ne pourra pas la désactiver.

1. Pour commencer, il faut récupérer le GUID dans les propriétés de chaque application que vous désirez configurer.

2. Ensuite il faut ajouter les variables Applications ou MandatoryApplications dans le customsettings.ini

Si vous voulez ajouter d’autres applications, il suffit d’incrémenter le suffixe comme Applications001, Applications002, ainsi de suite…

Et voici ce que ça donne comme résultat lorsqu’on lance l’assistant de déploiement.

 

Yannick Plavonil est un consultant, spécialisé dans les solutions de gestion et déploiement Windows en entreprise. Activement impliqué dans les communautés, il a reçu le titre Microsoft Most Valuable Professional (MVP). Ses domaines d'expertise comprennent les outils de déploiements Windows, MDT, WinPE, USMT, WDS, ConfigMgr et Intune.

Commentaires 1
  • Scorpio92
    Publié le

    Scorpio92 Scorpio92

    Répondre Auteur

    Bonsoir
    J’ai ajouté une application avec MandatoryApplication001 = GUID
    Mais j’ai coché la case « Hide this application in tehe déployement wizard » afin qu’elle n’apparaisse pas aux yeux des techs.
    Le problème, c’est qu’elle ne s’installe pas….. est ce un comportement « normal » ?
    En sachant que je ne l’ai pas désactivé (« Enable this application » est cochée) et que dans ma séquence de tache, il y a bien l’installation des applications.
    Une réponse ?
    Merci d’avance